Allgemeines 21.608 Themen, 141.596 Beiträge

GIGABYTE, VIPER 330 und ABSTÜRZE !!!!!

felix / 0 Antworten / Baumansicht Nickles

Hallo ,
(neben vielen anderen, siehe Pinboard)
habe ich Probleme mit meinem PC, bei denen mir bis jetzt weder eine PC-Werkstatt, noch
die Hotlines helfen konnten (weil immer besetzt ist und E-Mails nicht beantwortet werden)
Also setze ich meine Hoffnungen in Euch.....
Das ist meine Hardware:
Gigabyte 586 HX 512kb Cache (BIOS 2.1, alle nachfolgenden lassen sich nicht installieren!)
64 MB EDO RAM 60ns, P 200 MMX, Festplatte1 850MB WD, Festplatte 2 3,1 GB
SCSI Adaptec2940-Controller nur für 24x Pioneer CDR und Ricoh 1420 CD Brenner,
Diamond Viper 330, Diamond Monster 3D, Guillemot Maxi Sound Home Studio1, Teledat100
ISDN-Karte, W95, AWARD BIOS
Problem 1:
Seit dem Einbau der Diamond Viper 330 hat der PC Boot-Probleme.
Der BIOS Aufruf der Grafikkarte erscheint gar nicht erst, sondern der PC Lautsprecher piept
"Lang kurz kurz (kurz?)".
Schalte ich aus und warte ein paar Minuten, bootet er meist wieder normal hoch, oder bleibt ,Selten,beim SCSI-Check stehen.
Wenn ich den SCSI Controller abklemme, klappt alles einwandfrei.
Dieses Phänomen tritt häufig auf, wenn der PC lange am laufen war und resettet wird.
Ich konnte das Problem minimieren, indem ich im AWARD BIOS die Zugriffszeiten
des RAM Zugriffs von 222/333 auf 333/444 umschaltete.
Alle anderen Möglichkeiten wie BUS MASTERING deaktivieren etc. führen zu keiner Besserung.
(habe den PC Tuning Report 97 zu Rate gezogen).
Problem 2:
Ich kann mein AWARD BIOS nicht updaten. Weder Version 2.3 noch 2.5 lassen sich mit AF ZIP (egal welche Version 5.2 , 5.3, 5.4, 5.353) installieren. Der Rechner bleibt spätestens nach der Frage "Altes BIOS sichern?" stehen.
Es wurde aber beim Neukauf schon auf Version 2.1 upgedatet.... ohne Probleme.
Problem 3:
Meine Soundkarte weigert sich, mit dem Spiel Quake 2 zusammen zu arbeiten.
Funktioniert nur im "Compatibility Mode".
Der Ton ist zerhackt und kracht; Musik von CD läuft einwandfrei.
Die Karte belegt IRQ 5 und IRQ9, ausserdem DMA 1 und DMA 3.
Alle Versuche, der Karte DMA 5, 6 oder 7 als 16BIT-Kanal zuzuweisen sind gescheitert.
IRQ-Konflikte bestehen ebenfalls nicht (IRQ2 ist NICHT belegt)
Weder die neuesten Treiber, noch die DirectX 5.0 Treiber helfen bei dem Problem.
Kann mir jemand `nen heissen Tip geben (ausser das ich die Kiste aus dem Fenster werfen soll)????
Danke im Voraus
DukeFelix@aol.com

(Felix)

Bewertung dieses Beitrages
Nickles /forum/allgemeines/1998/gigabyte-viper-330-und-abstuerze-526.html 0 3 von 5
bei Antwort benachrichtigen