Allgemeines 21.609 Themen, 141.617 Beiträge

Systemplatinenerweiterung

Robert-Alexander Schmidt / 4 Antworten / Baumansicht Nickles

Hi!
Wer kann mir weiterhelfen!!!!!!!!!
Ich überprüfe von Zeit zu Zeit den Gerätemanager unter Win95,
beim letzten Mal allerdings ist etwas aufgetreten wobei mir
bisher niemand weiterhelfen konnte.
Und zwar habe ich ein '!' auf der "Systemplatinenerweiterung für
PnP-Bios" mit dem Code 10.(keinen Schimmer was das Bedeutet!)
Es währe echt nett wenn mir hier jemand weiter helfen könnte!!
Ciao Robert (Robert-Alexander Schmidt)

Antwort:
Wie immer dieser Bug in Dein System geraten ist: Du solltest handeln, irgendwas im Plug&Play Motor ist gecrasht. Typischerweise tritt dieser Fehler häufig auf, wenn das Mainboard ausgetauscht und Windows 95 danach nicht vollständig neu installiert wurde. Probiere mal folgende Dinge aus:
1. SICHER IST SICHER: MACH EIN BACKUP !
2. Geh ins BIOS zu den Plug&Play-Optionen. Ist dort eine Option die klingt wie "Plug&Play OS" enable/disable? Wenn ja, schalte sie testweise um.
3. Starte Windows 95, geh in den Gerätemanager zu "Systemplatinenerweiterung" (dort wo das Ausrufezeichen ist) und lösche diesen Eintrag raus. Starte Windows 95 neu. Fall kein tieferer Bock im System sitzt, sollte Windows 95 den gelöschten "Treiber" automatisch neu installieren.
4. Wenn der Fehler danach immer noch da ist, bleibt es Dir nicht erspart Deinen PC "porentief" zu checken - das ist eine längere Sache, alle Details dazu findest Du im aktuellen PC-Report.
Toitoi, Michael Nickles
(Michael Nickles)

Antwort:
Hi!
Wer kann mir weiterhelfen!!!!!!!!!
Ich überprüfe von Zeit zu Zeit den Gerätemanager unter Win95,
beim letzten Mal allerdings ist etwas aufgetreten wobei mir
bisher niemand weiterhelfen konnte.
Und zwar habe ich ein '!' auf der "Systemplatinenerweiterung für
PnP-Bios" mit dem Code 10.(keinen Schimmer was das Bedeutet!)
Es währe echt nett wenn mir hier jemand weiter helfen könnte!!
Ciao Robert
Hallo Robert!
Habe den Verdacht,das du vielleicht die PnP-Konfiguration im Bios deiner Hauptplatine nicht aktiviert hast.
Ich weiß aber nicht ob Windows 95 dies braucht.
Ciao Gunnar
(Gunnar)

Antwort:
Vielen Dank auch!!
War echt nett von euch!!!
Ciao Robert
(Robert-Alex. Schmidt)

Antwort:
Da sitz ich Stunden vor'm Rechner und finde nichts, und heute les'
ich deinen Tip , und die Sache war in 1Minute gegessen !
Anscheinend waren die Treiber etwas durcheinander geraten.
Vielen Dank euch Beiden!!!
(Robert)

Bewertung dieses Beitrages
Nickles /forum/allgemeines/1997/systemplatinenerweiterung-95.html 0 3 von 5
bei Antwort benachrichtigen
Michael Nickles Robert-Alexander Schmidt

„Systemplatinenerweiterung“

Optionen

Wie immer dieser Bug in Dein System geraten ist: Du solltest handeln, irgendwas im Plug&Play Motor ist gecrasht. Typischerweise tritt dieser Fehler häufig auf, wenn das Mainboard ausgetauscht und Windows 95 danach nicht vollständig neu installiert wurde. Probiere mal folgende Dinge aus:
1. SICHER IST SICHER: MACH EIN BACKUP !
2. Geh ins BIOS zu den Plug&Play-Optionen. Ist dort eine Option die klingt wie "Plug&Play OS" enable/disable? Wenn ja, schalte sie testweise um.
3. Starte Windows 95, geh in den Gerätemanager zu "Systemplatinenerweiterung" (dort wo das Ausrufezeichen ist) und lösche diesen Eintrag raus. Starte Windows 95 neu. Fall kein tieferer Bock im System sitzt, sollte Windows 95 den gelöschten "Treiber" automatisch neu installieren.
4. Wenn der Fehler danach immer noch da ist, bleibt es Dir nicht erspart Deinen PC "porentief" zu checken - das ist eine längere Sache, alle Details dazu findest Du im aktuellen PC-Report.
Toitoi, Michael Nickles
(Michael Nickles)

bei Antwort benachrichtigen
gunnar Robert-Alexander Schmidt

„Systemplatinenerweiterung“

Optionen

Hi!
Wer kann mir weiterhelfen!!!!!!!!!
Ich überprüfe von Zeit zu Zeit den Gerätemanager unter Win95,
beim letzten Mal allerdings ist etwas aufgetreten wobei mir
bisher niemand weiterhelfen konnte.
Und zwar habe ich ein '!' auf der "Systemplatinenerweiterung für
PnP-Bios" mit dem Code 10.(keinen Schimmer was das Bedeutet!)
Es währe echt nett wenn mir hier jemand weiter helfen könnte!!
Ciao Robert
Hallo Robert!
Habe den Verdacht,das du vielleicht die PnP-Konfiguration im Bios deiner Hauptplatine nicht aktiviert hast.
Ich weiß aber nicht ob Windows 95 dies braucht.
Ciao Gunnar
(Gunnar)

bei Antwort benachrichtigen
ROBERT-Alex. Schmidt Robert-Alexander Schmidt

„Systemplatinenerweiterung“

Optionen

Vielen Dank auch!!
War echt nett von euch!!!
Ciao Robert
(Robert-Alex. Schmidt)

bei Antwort benachrichtigen
Robert ROBERT-Alex. Schmidt

„Systemplatinenerweiterung“

Optionen

Da sitz ich Stunden vor'm Rechner und finde nichts, und heute les'
ich deinen Tip , und die Sache war in 1Minute gegessen !
Anscheinend waren die Treiber etwas durcheinander geraten.
Vielen Dank euch Beiden!!!
(Robert)

bei Antwort benachrichtigen