Allgemeines 21.608 Themen, 141.596 Beiträge

Matrox Mystique an Rudi

Markus Menzl / 3 Antworten / Baumansicht Nickles

Hallo Rudi
War eine Zeit lang nicht hier,habe es probiert mit IRQ9,geht bei mir nicht.
Wenn ich meine Soundkarte Soundblaster AWE64 von IRQ5 nach IRQ11 wo
meine Mystique liegt sagt WIN95 kann IRQ11 nicht verwenden nimm IRQ7 oder IRQ9 aber IRQ 11 geht nicht.
Wenn ich meinen ISDN Controller von AVM von IRQ10 nach IRQ11(Grafikkarte)
lege geht das schon und ich habe eine Hardwarekonflikt,danach starte ich das
System neu und will die Mystique auf IRQ9 legen funktioniert aber nicht.
Es kommt nur die Meldung Keine Änderung der Ressourcen Einstellungen
möglich

Vielen Dank wenn du mir weiterhelfen kannst
Markus Menzl (Markus Menzl)

Antwort:
Hi!
Ich hatte ein ähnliches Problem, bei mir hat das ändern einer Bios-Einstellung geholfen.
Schau mal im Bios nach, ob du dort eine Einstellung "PCI MERGE" hast,
wenn ja, stell sie auf disable. Versuch es einfach mal.
:-)
Mathias
(Mathias Schutgens)

Antwort:
LASST UM GOTTESWILLEN DIE FINGER VON INTERRUPT 9 - DIESER SCH....-INTERRUPT MACHT FAST IMMER UNKALKULIERBAREN ÄRGER!!!!!
(Details im PC-Report in 8.4.4 oder PC-Tuning Report 97 Kapitel 6.)
(Michael Nickles)

Antwort:
Hallo Markus,
ich hatte das selbe Problem mit meinem System (Matrox, AVM-Karte, SCSI-Karte), habe es aber weggekriegt, indem ich im BIOS die PCI/ISA -Settings oder so auf DISABLE gesetzt habe und den Interrupt 10 nur für ISA Karten reserviert habe. Danach nimmt Windows die richtigen Interrupts! Ich weiß aber nicht ob das im laufenden Betrieb so geht, denn ich habe die Bios-Einstellungen vor dem Windows95-Setup so gestellt und danach ging alles wieder.
Tschüß,
Markus
(Markus Bauer)

Bewertung dieses Beitrages
Nickles /forum/allgemeines/1997/matrox-mystique-an-rudi-139.html 0 3 von 5
bei Antwort benachrichtigen
Mathias Schutgens Markus Menzl

„Matrox Mystique an Rudi“

Optionen

Hi!
Ich hatte ein ähnliches Problem, bei mir hat das ändern einer Bios-Einstellung geholfen.
Schau mal im Bios nach, ob du dort eine Einstellung "PCI MERGE" hast,
wenn ja, stell sie auf disable. Versuch es einfach mal.
:-)
Mathias
(Mathias Schutgens)

bei Antwort benachrichtigen
Michael Nickles Mathias Schutgens

„Matrox Mystique an Rudi“

Optionen

LASST UM GOTTESWILLEN DIE FINGER VON INTERRUPT 9 - DIESER SCH....-INTERRUPT MACHT FAST IMMER UNKALKULIERBAREN ÄRGER!!!!!
(Details im PC-Report in 8.4.4 oder PC-Tuning Report 97 Kapitel 6.)
(Michael Nickles)

bei Antwort benachrichtigen
Markus Bauer Markus Menzl

„Matrox Mystique an Rudi“

Optionen

Hallo Markus,
ich hatte das selbe Problem mit meinem System (Matrox, AVM-Karte, SCSI-Karte), habe es aber weggekriegt, indem ich im BIOS die PCI/ISA -Settings oder so auf DISABLE gesetzt habe und den Interrupt 10 nur für ISA Karten reserviert habe. Danach nimmt Windows die richtigen Interrupts! Ich weiß aber nicht ob das im laufenden Betrieb so geht, denn ich habe die Bios-Einstellungen vor dem Windows95-Setup so gestellt und danach ging alles wieder.
Tschüß,
Markus
(Markus Bauer)

bei Antwort benachrichtigen